Version PGSQL ?!

Recoupe toutes les discussions à propos de Noalyss
Répondre
microniko
Messages : 1
Enregistré le : mar. nov. 14, 2017 10:35 pm

Version PGSQL ?!

Message par microniko » mar. nov. 14, 2017 10:35 pm

Salut,

Je ne comprends pas pourquoi, lors de l\'installation, PhpCompta détecte la version 8.3 de PostgreSQL alors que je viens de la désinstaller :


[quote]string(6) \"8.3.14\"

Vous devez absolument utiliser au minimum une version 8.4 de PostGresql, si votre distribution n\'en offre pas, installez en une en la compilant.

[/quote]

Alors que :

Code : Tout sélectionner


www-data@krypton:~$ /usr/lib/postgresql/8.4/bin/postgres --version
postgres (PostgreSQL) 8.4.8
C\'est avec la dernière version De PphCompta...


Une idée ? Merci.

dany
Messages : 2181
Enregistré le : mar. nov. 14, 2017 10:35 pm

Re:Version PGSQL ?!

Message par dany » mar. nov. 14, 2017 10:35 pm

en mode ligne de commande, tu fais
pg_lscluster

La 8.3 sera encore visible.

Vérifie bien le port dans le fichier config.inc.php

Répondre